شما برای مطالعه این مقاله فقط 4 دقیقه وقت نیاز دارید

set-ip-in-mikrotik

راهنمای کاربردی تنظیم IP در میکروتیک

5/5 - (1 امتیاز)

ارتباط دستگاه های شبکه ای، مسیریابی ترافیک شبکه و پیکربندی فایروال از جمله کارهای مرتبط با روتر هستند که برای انجام آنها ابتدا باید مراحل تنظیم IP در میکروتیک را پشت سر بگذارید.

برای تنظیم آی پی در میکروتیک دو راه دارید: ۱. اختصاص آی پی به صورت استاتیک (دستی) و ۲. تنظیم آی پی به صورت داینامیک با DHCP.

برای پیاده سازی این روش ها می توانید از ترمینال یا بخش گرافیکی وین باکس کمک بگیرید که مطمئناً بعد از خرید سرور مجازی میکروتیک، حتماً تا الان آن را دانلود و نصب کرده اید. 

روش ۱) اختصاص آی پی به صورت استاتیک

این روش زمانی می تواند مفید واقع شود که برای اعمال تنظیمات یا پیکربندی های موردنظر خود نیاز به دسترسی مستقیم و ثابت به روتر دارید. پورت فوروادینگ و تسک های مدیریتی دقیق از جمله کارهایی هستند که با اختصاص آی پی استاتیک به روتر میکروتیک راحت تر انجام می شوند.

تنظیم IP استاتیک در میکروتیک از طریق وین باکس

برای این کار کافیست مراحل زیر را طی کنید:

۱. وین باکس را باز کنید.

۲. از تب IP روی گزینه Addresses کلیک کنید.کلیک روی addresses برای اضافه کردن آی پی به اینترفیس

۳. روی + کلیک کنید.کلیک روی علامت +

۴. آدرس آی پی موردنظر را همراه subnet mask در بخش Address وارد کنید.

* نباید از یک آدرس آی پی تکراری که قبلاً در شبکه خود به دستگاه دیگری اختصاص داده اید، استفاده کنید چون این کار باعث تداخل آی پی ها و اختلال در شبکه می شود.

برای اطمینان از این قضیه می توانید از آدرس آی پی موردنظر پینگ بگیرید. اگر دستور ping این آدرس با پاسخ همراه نشد، یعنی آدرس موردنظر شما به دستگاه یا رابطی اختصاص نیافته است.

به عنوان مثال اگر آدرس آیپی 192.168.1.10 را مدنظر دارید، این آدرس را همراه با subnet mask یعنی به صورت 192.168.1.10/24 بنویسید.

۵. اینترفیس موردنظر را انتخاب کنید.

رابط شبکه ای را که می خواهید این آدرس آی پی را به آن اختصاص دهید، انتخاب کنید.تنظیم ip در میکروتیک به صورت استاتیک

۶. روی apply کلیک کنید.

با کلیک روی apply، فیلد network که خالی گذاشته بودید به طور خودکار و بر اساس آدرس آی پی تکمیل می شود.

۷. روی ok کلیک کنید.

اگر پنجره address list را بررسی کنید، می بینید که آدرس آی پی که وارد کرده اید، روی اینترفیس موردنظر شما تنظیم شده است.

کلیک کنید  آموزش نصب اسکایپ در ویندوز سرور مجازی ویندوز

تنظیم آی پی استاتیک در روتر میکروتیک با ترمینال

برای این کار کافیست روی new terminal کلیک کنید.

سپس دستور زیر را متناسب با مقادیر آی پی (همراه subnet mask) و اینترفیس موردنظر خود تغییر دهید:

/ip address add address=192.168.1.10/24 interface=ether1

و آن را در ترمینال وین باکس اجرا کنید.

روش ۲) تنظیم IP در میکروتیک به صورت داینامیک

در این روش، آدرس آی پی به صورت کاملاً خودکار تنظیم می شود و چون نیازی به مداخله دستی نیست، فرصتی برای بروز خطاهای انسانی یا تداخل IP وجود نخواهد داشت.

تنظیم IP در میکروتیک به صورت داینامیک، معمولاً با استفاده از سرویس DHCP که مسئول اختصاص اتوماتیک آدرس آی پی به دستگاه های متصل به شبکه است، انجام می شود.

برای استفاده از این سرویس جهت تنظیم آدرس آی پی، نیاز به DHCP Server و DHCP Client داریم که باید هر دوی آن ها در یک شبکه قرار داشته باشند.

DHCP Client همان روتری است که قصد تنظیم آدرس آی پی آن را دارید و DHCP Server هم مسئول اختصاص آدرس آی پی به این کلاینت است که باید قبلاً در شبکه موردنظر پیکربندی و فعال شده باشد.

پس اگر DHCP Server شبکه شما آماده به کار است، مراحل زیر را برای تنظیم آی پی روی میکروتیک طی کنید:

تنظیم IP داینامیک در میکروتیک با وین باکس

۱. وارد وین باکس شوید.

۲. از تب IP گزینه DHCP Client را انتخاب کنید.کلیک روی ip و dhcp client

۳. روی + کلیک کنید.کلیک روی علامت +

۴. از فیلد interface رابط موردنظر را انتخاب کنید.

* این اینترفیس باید به DHCP Server موجود در شبکه متصل باشد.

۵. دو گزینه Use Peer DNS و Use Peer NTP را علامت بزنید.

البته، در حالت پیش فرض این دو گزینه انتخاب شده اند و کافیست بگذارید به همان حالت پیش فرض بمانند تا DNS و NTP از همان سرور DHCP درخواست شود.تکمیل فیلدهای dhcp client

۶. روی ok کلیک کنید.

اگر پنجره DHCP Client را بررسی کنید، اینترفیس را می بینید که یک آدرس آی پی به صورت خودکار به آن اختصاص یافته است.

تنظیم IP در میکروتیک به صورت پویا با ترمینال

برای این کار کافیست روی new terminal کلیک کنید.

سپس در دستور زیر، اسم اینترفیس موردنظر را لحاظ کرده و آن را اجرا کنید:

/ip dhcp-client add interface=ether1 disabled=no use-peer-dns=yes use-peer-ntp=yes

سخن آخر

برای تنظیم آدرس آی پی در میکروتیک می توانید از دو روش استاتیک و پویا استفاده کنید که هر کدام از آنها مزایای خاص خود را دارند. این شما هستید که باید متناسب با الزامات و نیازهای شبکه خود، مناسب ترین روش را انتخاب کنید.

مطالب مشابهی که شاید علاقمند باشید

من زهرا پیرجانی دانشجوی رشته نرم افزار هستم. علاقه ای که به یادگیری مطالب جدید دارم باعث شد که انگیزم برای فعالیت در حوزه تولیدمحتوا بیشتر شود. تمام تلاشم این است که با درک کامل موضوع، محتوایی ساده و کامل تهیه کنم که برای همه علاقمندان مفید و کاربردی باشد. یادگیری مطالب جدید و آموزش اونها به بقیه، بهترین کاری هست که می توانم برای رشد خودم و همچنین کمک به رشد علاقمندان به مباحث مورنظر انجام بدم.

دیدگاه های شما

برای دریافت این مقاله لطفا ایمیلتان را وارد کنید

می توانید مقاله را دانلود کنید یا پرینت بگیرید